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Unable to reverse admission

Steps to follow if you receive an error when trying to reverse a patient admission.

Written by Connor Baeza

Issue

When attempting to reverse an admission, you may find that the system does not allow you to proceed and displays an error message.


Cause

This happens when the system is unable to complete the reverse admission process and requires support intervention.


Resolution

  1. Open the Digital Assistant.

  2. Type talk to a person.

  3. You will be connected to a live support agent who can assist further.

  4. Please provide the agent with:

    • Details of the admission you are trying to reverse.

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