Issue
When trying to edit or end a session frequency, you may receive an error stating that the session overlaps with another session.
Cause
This issue occurs due to overlapping session times. It has been resolved in later versions of Oceano, but you may still experience it depending on your system version.
Resolution
Open the Digital Assistant.
Type talk to a person.
You will be connected to a live support agent who can investigate and resolve the issue.
