Skip to main content

Unable to edit or end session frequency

What to do if you see an overlap error when editing or ending a session frequency.

Written by Connor Baeza

Issue

When trying to edit or end a session frequency, you may receive an error stating that the session overlaps with another session.


Cause

This issue occurs due to overlapping session times. It has been resolved in later versions of Oceano, but you may still experience it depending on your system version.


Resolution

  1. Open the Digital Assistant.

  2. Type talk to a person.

  3. You will be connected to a live support agent who can investigate and resolve the issue.

Did this answer your question?