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Unable to transfer patient to a ward

Guidance for resolving an error when transferring a patient to another ward.

Written by Connor Baeza

Issue

You may see the following message when trying to transfer a patient to another ward:

There has been an error, please contact your administrator. Error ID: [ID].

Cause

This happens when there is an overlap in the patient’s appointment follow up period, which prevents the transfer from completing.


Resolution

  1. Open the Digital Assistant.

  2. Type talk to a person.

  3. You will be connected to a live support agent who can fix the underlying issue.

  4. When connected, please provide:

    • Patient details.

    • The ward you are trying to transfer the patient to.

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