Issue
You may see the following message when trying to transfer a patient to another ward:
There has been an error, please contact your administrator. Error ID: [ID].
Cause
This happens when there is an overlap in the patient’s appointment follow up period, which prevents the transfer from completing.
Resolution
Open the Digital Assistant.
Type talk to a person.
You will be connected to a live support agent who can fix the underlying issue.
When connected, please provide:
Patient details.
The ward you are trying to transfer the patient to.
